Receiving a "WebCenter requires Java 2 Runtime Environment (JRE) Version 1.4.1 or greater to be installed" in CA OPS/MVS Event Management and Automation

Document ID : KB000009166
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

I have a z/OS 2.1 system with CA OPS/MVS R13.0.  I have installed the CA OPSMVS WebCenter feature.  I am pointing my browser to the URL listed on the OPSWEB primary panel shown after "WebCenter URL".  I receive message "WebCenter requires Java 2 Runtime Environment (JRE) Version 1.4.1 or greater to be installed" even though my workstation has Java RE Environment 9.0.1 installed.

Environment:
z/OS 2.1CA-OPS/MVS R13.0Java 8 update 151Java RE Version 9.0.1
Cause:

The following error message will occur for the browsers below:
Warning: WebCenter requires Java SE Runtime Environment (JRE) Version 1.8 to be installed.

> Chrome
> Edge
> Firefox

These browsers does not support NPAPI plug-ins and therefore will not run all Java content. Switch to a different browser (Internet Explorer or Safari on Mac) to run the Java plug-in.

Resolution:

CA OPS/MVS Event Management and Automation WebCenter works with Internet Explorer and Java SE Runtime Environment (JRE) Versions 8 update 151 and 9.0.1. Use Internet Explorer.

Additional Information:

You can verify this Java compatibility problem by going to www.java.com with your current browser, then click on the link "Do I have Java?"; try it with Chrome and the other browsers.