RA Informatica jobs stuck on Retry mode

Document ID : KB000109933
Last Modified Date : 06/11/2018
Show Technical Document Details
Issue:
The Informatica jobs are endless on the Automation Engine side. They remain in Retry mode forever, while they are finished on the Informatica side.

The Informatica log shows the following entries, multiple times: 

20180114/105339.211 - U02000205 Status of Job '264143397' was changed from 'E' to 'A'. 
20180114/105339.212 - U02000205 Status of Job '264143397' was changed from 'E' to 'A'. 
20180114/115641.895 - U02000205 Status of Job '264159229' was changed from 'E' to 'A'. 
20180114/115641.895 - U02000205 Status of Job '264159229' was changed from 'E' to 'A'. 
Cause:
Jobs statuses got stuck in active mode when the output stream buffer to reach it's maximum limit while fetching workflow logs. 
Resolution:
The issue is partially corrected in, in order to detect remain issues additional logging is added to:

RA Informatica Solution/Solution NoWeb version 5.1.1 - Available