R20 datastore compatibility with previous releases

Document ID : KB000110980
Last Modified Date : 16/08/2018
Show Technical Document Details
Issue:
Is R20 datastore compatible with previous releases of Detector like R19?
Resolution:
Yes, it is. There is a table in page 48 and 49 of Detector R20 Guide with detail of PTFs needed for compatibility between releases. The link below is for the doc:
file:///Users/ntuje01/Downloads/CA%20Detector%C2%AE%20for%20DB2%20for%20z%20OS%20-%2020%20Incremental_ENU%20-%2020180725.pdf