Question about SI05181

Document ID : KB000113315
Last Modified Date : 07/09/2018
Show Technical Document Details
Question:
Receiving this CA HYPER NOTIFICATION about SI05181 on Aug 25th.
While we were looking at installing the IBM PTFs recently for the Meltdown vulnerability, we found that IBM APAR OA53954/OA55315/OA53955 is a PRE-REQ.
We have TSS 16.0 installed in our environment, but we do not have SO04024/SO04627 installed. We do not want to install SO04024/SO04627 or the test solution ST05230 mentioned in SI05181.

Can you please kindly confirm that if we install IBM APAR OA53954/OA55315/OA53955 in our z/OS environments, we will not be impacted by this CA HYPER? 
Answer:

If you have applied IBM APARs, RESTORE them, otherwise wait to apply the IBM APARs after a fix is available from CA.                              

You must apply SO05230 and SO04024/SO04627

ST05230 has been published as HYPER the 6th of September 2018.
Additional Information:
If you apply IBM APARs OA53954/OA55315/OA53955, you must apply SO04024 otherwise you may get an S16E-28 abend in DEBCHK processing. 

So as SO04024 is in error you must apply SO04627 to correct it.

At that stage you must apply test PTF ST05230 published as SO05230.