Question? about new hypers

Document ID : KB000092362
Last Modified Date : 20/04/2018
Show Technical Document Details
Introduction:
Client has questions regarding hypers SO00840/SO00842.
Question:
Is it critical that new CA COMMON SERVICES hypers  (SO00842 and SO00840) be applied to z/os 2.3?
Environment:
z/OS
Answer:
There are no concerns with SO00842 and SO00840 (and z/OS 2.3), and they need not be applied immediately.
However,  they should be applied to maintain a current CA SMP/E environment.