PXM2002 ERROR LOADING PDT200CC DATASTORE COMPATIBILITY RELEASE

Document ID : KB000076471
Last Modified Date : 11/05/2018
Show Technical Document Details
Issue:
Trying to get into the history datastore user received the following messages on the console:
PXM2002 ERROR LOADING PDT200CC DATASTORE COMPATIBILITY RELEASE MODULE.
DT0720 DATASTORE REQUEST FAILED RPLREQ=X'00' RPLRTNCD=X'00' RPLERRCD=X' 00'
What's the problem?
Resolution:
This is a user's error caused by the use of an old library without the compatibility module. Pointing to the correct library resolved the problem.