Problems Installing AS/400 Agent if using OS version is older than V6R1

Document ID : KB000089314
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Problems Installing AS/400 Agent if using OS version is older than V6R1
Resolution:
Detailed Description and Symptoms

Problems Installing AS/400 Agent if using OS version is older than V6R1?


Investigation

If you are trying to Install a AS/400 Agent Using a OS version older than V6R1 you might run into some Problems when using an Agent Version that is older than Automic Automation Engine Agent AS400 9.00A.3.129-431

?


Solution

Please install Automic Automation Engine Agent AS400 9.00A.3.129-431 or higher.?