Problem with Open Workbench connection with PPM

Document ID : KB000109924
Last Modified Date : 07/08/2018
Show Technical Document Details
Issue:
When opening the project in OW through the PPM the user gets a timed out connection error , and the project doesn't open.

error: 
NpWbench 
"A server error occurred during login: - connection timed out: connect."
Cause:
The reported error message typically is caused by missing proxy credentials during login to OWB 
Resolution:
When you get the login window for OWB, click the Setup button, then populate the Proxy information: Proxy Host and Proxy Port 

To get the proxy information: 

1. Find the proxy URL if using Internet Explorer (IE) by going to IE > Tools > Internet Options > Connections > LAN Settings > Copy the address under the 'Automatic Configuration' section 
2. Enter the address copied in step 1 on a new IE tab 
3. This should download a Wpad.dat file. Save that file on the desktop, and open it in Notepad. Search for proxy 
4. That should direct you to the proxy URL and port # needed 

Alternatively, check with local network administrator for the Proxy server and port information.