Probe Utility Does Not Launch From IM Client

Document ID : KB000102879
Last Modified Date : 20/06/2018
Show Technical Document Details
Issue:
To launch the Probe Utility from the Infrastructure Manager Client you would click on the desired probe for the robot  and then press CTRL-P.  This should launch the probe utility in a separate window however sometimes nothing happens.

IM Client Probe Utility Launch
Environment:
Infrastructure Manager Client 4.10
Cause:
  • the vbpu.exe process is missing from the \Nimsoft\util directory
-OR-
  • the HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Nimbus Software\NimBUS Installation\Utilities  Registry Key is pointing to an incorrect location

 
Resolution:

If the location pointed to by the registry key (HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Nimbus Software\NimBUS Installation\Utilities) is incorrect, update
  Utilties to point to the correct path containing the vbpu.exe.

ex
REGISTRY: Utilities Dir Location

IM Client - Util Dir

If the file is missing, reinstall the IM Client or copy the vbpu.exe from another machine running the IM Client and place it in the \Nimsoft\Util directory