PPM: Which PPM version uses commons-fileupload version 1.3.3 or later

Document ID : KB000096746
Last Modified Date : 16/08/2018
Show Technical Document Details
Introduction:
CVE-2016-1000031 says that application which using Apache Commons Fileupload version 1.1 - 1.3 is affected by vulnerability. 
This vulnerability is fixed in Apache Commons Fileupload version 1.3.3
 
CVE-2016-1000031
 
Question:
Which PPM version uses commons-fileupload version 1.3.3 or later?
 
Answer:
PPM 15.4 and 15.3.0.2 include commons-fileupload 1.3.3.
So, they are not affected by this vulnerability.
Additional Information:
If you use earlier version of PPM, please consider to upgrade.