PPM Help is not Available

Document ID : KB000004970
Last Modified Date : 14/02/2018
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Issue:

The help link is not working due to a change in documentation. Documentation is now accessed via DocOps site, but this is still not opening.

Environment:
CA PPM 14.3 (On Premise)
Cause:

There has been documentation and online help changes for the 14.3 release and our help is no longer distributed via offline PDF or HTML files, but accessed via our cloud-based DocOps site. Also, the domain for DocOps has changed from wiki.ca.com to docops.ca.com.

Resolution:

For earlier PPM releases, the server was providing the documentation files, and for 14.3 it is required that the server has Interent access to the old DocOps site (wiki.ca.com) and due to a redirection the new DocOps site (docops.ca.com), for both ports 80 and 443.

Patch 14.3.0.8 has changed this behavior and for version and newer it is not required to grant Internet access to the server, as the help URL will be accessed by the client only. We recommend upgrading to the latest generic patch available.

Additional Information:

Documentation and Online Help Changes for Release 14.3

PPM 14.3 Generic Patch available to resolve reported issues