PPM-Email notification sent hours after process was ran

Document ID : KB000116859
Last Modified Date : 03/10/2018
Show Technical Document Details
Issue:
STR

1.  Create process with notification upon completion
2.  Set the process to run at 4pm 
3.  After the process runs, user is expecting an email
4.  Email does not get sent immediately

Expected Result - Receive email notification as soon as the process is finished

Actual Result - Hours later the user will receive an email that the process completed
Cause:
The time zone for the user who initiated the process is set incorrectly
Resolution:
1.  Find who initiates the process
2.  Have them go to Home>>Account Settings
3.  On the Personal Information tab correct the Time Zone