Potential Security Breach CVE-2017-12611, CVE-2017-9805 & CVE-2017-5638

Document ID : KB000015767
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

Potential Security Breach CVE-2017-12611, CVE-2017-9805 & CVE-2017-5638

Question:

Can the Apache struts 2  CVE-2017-12611, CVE-2017-9805 & CVE-2017-5638 vulnerabilities affect SOI

Environment:
SOI 4.0
Answer:

SOI 4.0 uses struts version 1.0.2. These vulnerabilities will not impact SOI

 

 

Additional Information:

The struts version used by SOI can be verified by opening the struts.jar file in the ..\tomcat\lib folder on the SOI manager machine with winrar and editing the manifest.mf file in the META-INF folder.