Portal: Invalid column index error

Document ID : KB000007990
Last Modified Date : 14/02/2018
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Issue:

When trying to use the Find & Reserve functionality in the TDM Portal, I am getting an 'invalid column index' error message. 

Environment:
CA Test Data Manager (TDM)- Portal
Cause:

There could be many causes for this error message, so we recommend enabling debugging and reviewing the log file for more specific error messages. Directions to do this are outlined here: https://support.ca.com/us/knowledge-base-articles.TEC1254734.html 

Resolution:

You may see this error message if your connection profile was originally created in Datamaker. We recommend creating a new connection profile in the Portal and retesting the scenario.

Additional Information:

If you experience any further issues, please open a support case by going to https://www.ca.com/us/services-support/ca-support/contact-support.html.