Pop-up window showing message "Please insert disk 3" while running Setup.exe for Utilities

Document ID : KB000087591
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
"Please insert disk 3" while running Setup.exe for Utilities

The above error message may be encountered when performing an install if:

  1. retrieving files from a shared drive as opposed to a local drive
  2. the path to the setup.exe file is too long (ie. C:\Users\Person\Install\Automic\setup.exe)

If the issue persists after moving the files to a local path and/or shortening the installation path, please open a ticket with Support for further analysis of the issue. 

Environment:
OS: Windows
Cause:
Cause type:
Configuration
Root Cause: Install files are located on a share drive and User is trying to use those files to install on their desktop. Alternatively, the install media path may be too long.
Resolution:
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Additional Information:
Workaround :
Move the Install files to a local drive. The install script has issues trying to locate the necessary files because it's on a shared drive. If this doesn't work (or if it is not applicable), move the installation media to a shorter path (copy the x64 directory to C:\Desktop, for example, instead of C:\Users\Person\Install\Automic\etc).