Policy approval procedures don't start when a request is submitted.

Document ID : KB000004865
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

When a request contains an offering which uses policy based approval is submitted, the approval policy doesn't run and so the approval request isn't assigned to anyone.

Environment:
Service Catalog 14.1
Cause:

Looking at the "Request Management Configuration" section in "Catalog", "Configuration", the user defined in "Default User for Request Actions" didn't exist.

Resolution:

The "Default User for Request Actions" setting needs to point to a valid user.