PIM r14.0: Support for RHEL 7.5

Document ID : KB000099001
Last Modified Date : 08/06/2018
Show Technical Document Details
Issue:
Is there an upgrade package (install_base) for CA PIM 14 that will run on Red Hat 7.5? I see there is a 12.8 version that supports it; however, I would like to use PIM 14.
Resolution:
We do not currently support CA PIM 14.0 endpoints - there is no such thing. 

For CA PIM 14.0 Enterprise Management, it uses the PAMSC 14.0/14.01 endpoints. 

The highest endpoint release we have is CA PIM 12.8 SP1. 

If you are talking about whether CA PIM 14.0 Enterprise Manegement supports RHEL 7.5, it does not but we are currently looking into it. 

https://docops.ca.com/ca-privileged-identity-manager/14-0/en/release-information/enterprise-management-server-compatibility-matrix