PIM(EP) r12.8 SP1 set NULL at user name field in trace of audit log

Document ID : KB000118459
Last Modified Date : 12/12/2018
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Issue:
Customer found NULL at user which is column #5 in audit log for Trace event.
For Example as output with seaudit -tr -delim2, 
Date, Time,P,TRACE , ,5ba44fa2:00000149, ,acuser ,FILE ,/etc/passwd , 996,,FILE > P=pid U=uid /etc/passwd BYPASS
 
Environment:
OS: HP-UX 11.31, Linux 
Product: CA Privileged Identity Manager r12.8 SP1
 
Cause:
If user entry is not found in LADB, the problem is occurred.
It was a bug where a piece of code was not executed for a set of conditions which you had specified quite clearly (user is not in LADB); 
 
Resolution:

the problem is fixed by following testfix, 
T5C1152: Emtry field in a TRACE record for Linux(x64) 
T5C1153: Emtry field in a TRACE record for HP-UX(IA64)
Additional Information:
The problem does not occur if user is exist in LADB.
As workaround, please update LADB after add OS user.