PeopleSoft-agents from an older version are not compatible to Automation Engine V12

Document ID : KB000093211
Last Modified Date : 07/05/2018
Show Technical Document Details
Issue:
In V12.1 PeopleSoft-JOBS do not run when using a PeopleSoft-agent of an older Version than V12.1. JOBS remain in status "Waiting for host".
Cause:
Due to improved safety requirements, in Version 12.1 of the PeopleSoft-agent the encryption was changed. That causes incompatibility between PeopleSoft-agent of an older version than V12.1 and Automation Engine V12.1.
Resolution:
Install PeopleSoft-agent V12.1.1 or a newer version.