PeopleSoft agent cannot connect: U02007018 'DOWNbea.jolt.ServiceException: Invalid Session'

Document ID : KB000087300
Last Modified Date : 01/08/2018
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Issue:
Error Message :
U02007018 'DOWNbea.jolt.ServiceException: Invalid Session'

Peoplesoft Agent cannot connect to PeopleSoft application and was stopped,
Environment:
OS Version: N/A
Cause:
Error message indicates that connection session is refused on Peoplesoft Application server's side
(Should the application log be revised to investigate the true cause)
Possible causes:
- The domain connection password is not taken in consideration. The parameter DOMAIN_CONNECTION_PWD= is entered in lower case domain_connection_pwd= . This causes the password to be transferred as "null".
- The ports for Jolt listener was not opened, having 1 open port for the "Jolt" port did not work, a port range allowed the connection to establish successfully.
Resolution:
1. Change domain_connection_pwd=  to DOMAIN_CONNECTION_PWD= in agent's ini config file
2. Revise and open corresponding range of ports for Jolt Listener (requires Network Admin to be involved)


Fix Status: No Fix

Fix Version(s):
N/A