Passing the OS Version Check when installing APM TIM 10.x under Linux 6.6/6.7.

Document ID : KB000011407
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

 Installing APM 10.x TIM under Linux 6.6 receives this error:

******************************************************

Checking Pre-requisites

******************************************************

OS Version check ... FAILED

Only RHEL/CentOS 5.8 5.9 5.10 6.0 6.1 6.2 6.3 6.4 6.5 are supported.

...

 

  Is Linux 6.6 & 6.7 supported for APM TIM 10.x?

 

Environment:
APM 10.x
Answer:

  Yes, 6.6 & 6.7 is supported for APM TIM 10.x.

  For a successful installation, perform the following workaround steps:

  •   Before running the installer, execute  vi /etc/re and change its value from 6.6/6.7 to 6.5 and save the file.
  •   Run the TIM installer .

 

 After installing the image, revert the version info in the above file back to the original value of 6.5.

 Then save the file.