/PARMS GROUP ALERTS DOES NOT SUPPORT SNMP V3

Document ID : KB000100382
Last Modified Date : 14/06/2018
Show Technical Document Details
Issue:
A colleague was on-site when he asked us to check if r12.2 INC03 /PARMS
group ALERTS supports SNMP v3 on field Dest Type. It did not look so.
Cause:
An on-site implementation required SNMP v3 alerts--preferably by using NetMaster. 
Resolution:
Checked NM PTFs and the NM Community--no hits were found. Our colleague
was informed. I also suggested that an Idea could be added to the NM
Community--a good business case always helps solidify the Idea.
Our colleague explained that a circumvention was being used
instead--using CCS's ENFSNMPM parm for SNMP v3.