panSystemSeverity_en_US severity map is incorrect

Document ID : KB000121584
Last Modified Date : 27/11/2018
Show Technical Document Details
Issue:
While testing Palo Alto device, we noticed the Severity Map for panSystemSeverity events was not showing the correct severity, as according to the /spectrum/SS/CsVendor/Palo_Alto/SeverityMaps/panSeverity file
Environment:
Spectrum 10.2.3
Cause:
The panSystemSeverity_en_US may be showing a list of 6 possible severity for the Palo Alto event. In some revisions of the file, the list may be base 0 showing six items from 0 to 5. In newer installs, the file correctly lists the 6 items in 10base - 1 through 6.  
Resolution:
This is the incorrect list: 

0x00000000 unused
0x00000001 informational
0x00000002 low
0x00000003 medium
0x00000004 high
0x00000005 critical


Modify the /SG-Support/CsEvFormat/EventTables/panSystemSeverity_en_US file to the correct list: 

0x00000001 unused 
0x00000002 informational 
0x00000003 low 
0x00000004 medium 
0x00000005 high 
0x00000006 critical