PAM Management Console Compatibility

Document ID : KB000071645
Last Modified Date : 22/02/2018
Show Technical Document Details
Introduction:
PAM Management Console is a feature introduced in 3.0.0
It is a dedicated PAM Server for the Management Purpose only.
You can manage the cluster and their patch level conveniently from the Management Console.
Question:
Customer plans to upgrade to PAM 3.1.1
PAM Management Console version is 3.0.1
Can this PAM Management Console manage PAM 3.1.1 Cluster?
Are they compatible?
Answer:
The PAM Management Console is introduced on PAM 3.0.0 (FYI. 3.0.0 was not made GA, the GA version was 3.0.1)

And it is expected that it could be in different version but it is expected all the other PAM servers would also be on PAM 3.0.1 and above.
And it is recommendation that you maintain the PAM Management Console to be most up to date.
This means try to keep the PAM Management Console to be higher version than the other PAM servers.

Please note, you only need 1 Management Console license and 1 Management Console Server.
Other PAM Servers must not include Management Console license.
Because once you apply a license that includes Management Console, that PAM server automatically switches to Management Console mode and it cannot revert back to normal PAM server anymore.