OS requirement for IM 3.5

Document ID : KB000113666
Last Modified Date : 12/09/2018
Show Technical Document Details
Question:
What are the OS requirements for IM 3.5
Answer:
The OS requirement for IM3.5 is described in the link below:

https://docops.ca.com/ca-performance-management/3-5/en/installing/review-installation-requirements-and-considerations#ReviewInstallationRequirementsandConsiderations-OperatingSystemRequirements

The following RHEL versions are supported in IM 3.5

Release      Kernel
RHEL 7.4   3.10.0-693
RHEL 7.3   3.10.0-514
RHEL 6.9   2.6.32-696
RHEL 6.8   2.6.32-642
RHEL 6.7   2.6.32-573
RHEL 6.6   2.6.32-504

Note: RHEL 6.8, 6.9, 7.3, or 7.4 are recommended for all CA Performance Management components.