The SA certificate expired for Univiewer

Document ID : KB000086933
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
Application Blocked by Security Settings
Patch level detected:Univiewer Console 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :When trying to access Univiewer webconsole, users get a Java message that the application was blocked due to an expired certificate
Environment:
OS: All
Cause:
Cause type:
By design
Root Cause: The ORSYP SA certificate that is included in versions 6.2.21 and below, expires on August 2, 2014.
Resolution:
Update to the fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component: Univiewer.Console
Version: Dollar.Universe 6.2.41
Additional Information:
Workaround :
N/A