Oracle Probe GUI Not opening

Document ID : KB000109650
Last Modified Date : 03/08/2018
Show Technical Document Details
Introduction:

Getting Application error while trying to open the probe GUI in Infrastructure Manager
                                 
                                        User-added image
 
                                        User-added image


 
Environment:
UIM: 8.5.1
oracle probe: 5.30
Instructions:
Do the following on the machine we are opening IM

1. Open the temp folder using %temp% in windows Run prompt.

2. Delete all the files present in temp folder.

3.
a. Right-click on My Computer and select Properties.
b. Click Advanced System Settings to open the System Properties dialog.
c. Click Environment Variables, and then click New to add a new variable.
d. Specify the following details for the New User Variable:
               ◾Variable name: NIM_PROBE_CRYPTO_MODE
               ◾Variable value: AES_128_COMPAT
e. Click OK and exit from System Properties.

4. Restart the Nimsoft Robot Watcher service after you set the environment variable.

In case if you still see an issue after following above steps, please feel free to contact CA Technical support.
 
Additional Information:
Reference:
https://docops.ca.com/ca-unified-infrastructure-management-probes/ga/en/how-to-articles/enable-fips-encryption

In case if the probe opening in Raw configure mode (if the probe support configuration mode in IM), make sure you have probe downloaded in local archive.