openss7 libraries needed for XAuthRadius installation

Document ID : KB000103249
Last Modified Date : 05/07/2018
Show Technical Document Details
Question:
I am about to install and configure XauthRadius for CA Single Sign-On. However, openss7 libraries are needed and the website openss7.org is down. Could you provide me the libraries or an alternative link to download them?
 
Answer:
You can try to download the libraries from the openss7.net site instead while the openss7.org site is down. For this, you need to change the domain in the link:

If you have the direct links you can just change the .org for the .net and you should be able to download them, like: 
http://www.openss7.net/rpms/el4/RPMS/i686/ 
And add the filename you need, or just look for them as this link can be browsed.

Verify the openss7.net site is up first, and that it has the same file versions you need.