OPENMAX RELEASE 7.0 NEW LICENSE FOR Z14

Document ID : KB000124474
Last Modified Date : 14/01/2019
Show Technical Document Details
Issue:
Support translation:

We need to know if TCPaccess X.25 Server 7.0 is compatible with the new
IBM z14 and if upon the probable switch to this equipment it will be
possible for us to order a new LMP.
Environment:
OS: z/OS.
Resolution:
E-mail sent to cust containing the complete answer: 

a) TCPaccess X.25 Server 7.0 is supported but not certified for both z/OS
2.3 and z14. Should any problems arise then support will be provided to
correct the problem via PTF or whatever other way is appropriate.

b) When upgrading to z14 (or any new hardware) a new LMP key is needed
as it is based on the serial number of the hardware. Anytime that changes
then new LMP keys are needed. Please supply a /D M=CPU display
when opening a case for new keys.