XCOM 11.5 Open SSL functional level does not support SHA256 certificates

Document ID : KB000098377
Last Modified Date : 30/05/2018
Show Technical Document Details
Issue:
CA XCOM ™ Data Transport® r11.5 running on Operating system: Microsoft (R) Windows (R) Server 2003, Standard Edition  with open ssl 0.9.8n does not support our new SHA256 certificates. What do we need to do?
Resolution:
Release 11.5 is no longer supported. Support was dropped for it 10/31/2014.
MS Windows Server 2003 extended support ended on July 14, 2015.

You will need to install CA XCOM for Windows 11.6 SP2. The open software OpenSSL cryptographic package which is shipped with XCOM supports certificates hashed with SHA256 starting at version 0.9.8o. ​This version of XCOM runs on Windows 2012 or 2016 Server.

If you need the 32 bit version of the software, you should install CA XCOM for Windows 11.6 SP1 as CA XCOM for Windows 11.6 SP2 no longer supports 32 bits.
Additional Information:
Please see Cipher Suite Support in our online documentation.