OEL 6 Apache 3.0.x installer availability

Document ID : KB000074779
Last Modified Date : 27/03/2018
Show Technical Document Details
Question:
I would like to know when a installer and support for Web Agent on Apache 3.0.x will be available for Oracle Enterprise Linux 6.
Answer:
On date of March the 26th 2018, according to the Apache official site, there is no ASF Apache 3.0.x so far, so we have no date when a Web Agent installer will be certified with this one.

You might ask Apache community to know if there is any existing, and if not, if there is one in sight.

  Apache HTTP Server Support 
  http://httpd.apache.org/support.html 

Searching the Oracle Enterprise Linux site, there are the following:

  Apache Geromino Web Profile 3.0 
  Apache Jena 3.1.0 

In all those cases, you will need to fill an Idea on the CA Communities Security page in order to get Web Agent supported on the Apache version you wish as none above is certified yet. 

  1. Go to the CA Security Overview Page : 
  https://communities.ca.com/community/ca-security/ca-single-sign-on 
  2. Click on the "Actions" drop-down menu and select "Create an idea." 
  3. Give your idea a title and detailed description to encourage voting. 
  4. Publish and vote on your idea