Not able to Pull Any Reports from Portal

Document ID : KB000077727
Last Modified Date : 16/04/2018
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Issue:
Not able to pull any reports from Portal.

When any reports are chosen, Portal just shows "Loading..." indefinitely.
Environment:
DevTest release 10.0.0 and later.
Cause:
Corrupted files:
prodDb.mv.db 
prodDb.trace.db 

We do not know at this time why these files get corrupted, development is working to resolve, so the resolution is a workaround at this time.  This applies to the Registry database being used and can happen with all supported databases.
Resolution:
Shutdown the Registry.

Delete, move or rename DevTest_Home/prodDb.mv.db
Delete, move or rename DevTest_Home/prodDb.trace.db (if present)

Start Registry.

You will be able to pull reports now from the Portal.
Additional Information:
Other cause where this is also the resolution:  KB000076628

DevTest is unable to create a pool of database connections.
The following error is found in the registry.log:
ERROR org.apache.tomcat.jdbc.pool.ConnectionPool - Unable to create initial connections of pool.
org.h2.jdbc.JdbcSQLException: Database may be already in use: null. Possible solutions: close all other connection(s); use the server mode [90020-192]