Not able to log into Xtraction and splash screen shows "Initializing User Session" message

Document ID : KB000107140
Last Modified Date : 19/07/2018
Show Technical Document Details
Issue:
End users are not able to log into Xtraction and the splash screen shows "Initializing User Session" message.

User-added image

Pop-up error message:

User-added image

 
Environment:
Xtraction 2017.1
Cause:
"Enable 32-bits Application" option is set as "False" in Advanced Settings of the Application Pool used by Xtraction in IIS.
Resolution:
Go to the Advanced Settings of the Application Pool used by Xtraction in IIS and set "Enable 32-bits Applications" to "True".

Application Pools:

User-added image

Filter Name: Xtraction

User-added image

Filter Name: Xtraction API

User-added image

Filter Name: XtractionWinAuth

User-added image