Not Able to Enable TIM

Document ID : KB000072860
Last Modified Date : 09/03/2018
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Issue:
   Whenever enabling  the TIM, seeing

" Error: An updated configuration could not be sent to one or more of the selected Monitors. These monitors were not enabled. and at the system tab: Enterprise Manager cannot reach TIM: Error retrieving response http://192.168.201.146:80/wily/cem/tim/tess/settimconfig: Read timed out"

Able to access the tim setup page: http://192.168.201.146/cgi-bin/ca/apm/tim/index
Environment:
APM 10.5.2
Cause:
   A corrupted installation and misconfiguration of the network card. (Missing a ifcfg-eth1 script.)
Resolution:
     Reinstalled TIM on a new system. The errors went away and TIM was fully functional.