No Transaction Trace after EM integrated with AOP

Document ID : KB000113706
Last Modified Date : 08/01/2019
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Issue:
In APM Cluster Environment, Installed and configured the AOP(CA AGILE OPERATIONS ANALYTICS), but 0 transaction trace in Team Center -> Map view.

From the IntroscopeEnterpriseMangaer.log, the error:

"[ERROR] [Jarvis-Tenant-Checker] [Manager.TraceStore] Tenant ID does not exist in Jarvis: system".
Environment:
APM 10.7
AOP 17.3.1
Cause:
Wrong the Tenant ID set in the IntroscopeEnterpriseManager.properties.

From the IntroscopeEnterpriseMangaer.log, the error: "[ERROR] [Jarvis-Tenant-Checker] [Manager.TraceStore] Tenant ID does not exist in Jarvis: system "

and IntroscopeEnterpriseManager.properties shows: "cohortId=defaultorg"
Resolution:

Modify the Tenant ID in  IntroscopeEnterpriseManager.properties and restart:

"cohortId=defaultorg-USERSTORE"

Notes: The Tenant ID can be found in "/opt/ca/aoPlatform/logs/aoPlatformInstall_logs"