No QOS Data At the UMP and DB

Document ID : KB000118620
Last Modified Date : 29/10/2018
Show Technical Document Details
Issue:
No QOS Data At the UMP and DB

Data_engine.log
================


Oct 26 16:58:41:418 [10088] de: Total - 0/0 messages; 0 msg/s, Processed 0 messages; 0 msg/s (Proc queue: 0) Committed 0 messages; 0 msg/s, In Memory: 0 msg 

Oct 26 16:58:44:418 [10088] de: nimAttach - failed to attach to queue data_engine 



 
Environment:
Any UIM Version
Cause:
Data_Engine Queue ( Default Queue) was removed
Resolution:
Create a New Queue named:Data_Engine Queue at the Hub Probe, Queues Tab:

User-added image

After that confirm if the Queue is Online and working at the Status Tab

User-added image