No Information in Alarms tab

Document ID : KB000009290
Last Modified Date : 14/02/2018
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Issue:

When clicking on the Alarms tab for a device we get no data and and the following error on the display: "Please check the credentials entered on the Data Source settings. The server returned: Unauthorized"

Environment:
Spectrum Version 10.2.2.0.71 and CAPM 3.5
Cause:

Credentials need to be defined for the Spectrum data source

Resolution:

From within CAPC do the following:

  1. Go to Administration > Data Sources
  2. Edit the Spectrum data source
  3. Under the "Authentication" section put in your Spectrum authentication information for the administrative user (often Username spectrum / Password spectrum) by default

You should now see, and be able to review the alarm information in CAPC under the Alarms tab