No Access Account Error in ESM

Document ID : KB000115548
Last Modified Date : 27/09/2018
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Issue:
When migrating a policy using ESM, there is a "No Access Account" error when one of the Gateways is selected. Restarting ESM, deleting and re-addeding the Gateway Node, and restarting the Gateway service did not resolve the issue. 
Cause:
When viewing this error in the ESM, this means the logged in ESM user isn't mapped to the Gateway it is trying to access.
Resolution:
Use the "Map ESM User to Gateway.pdf" to manually map the ESM user to the Gateway.
File Attachments:
Map ESM User to Gateway.pdf