NFA Console Backward Compatible with older verisons?

Document ID : KB000109964
Last Modified Date : 07/08/2018
Show Technical Document Details
Question:
Is the NFA Console backward compatible with older versions of the NFA Harvester?
Environment:
NFA 9.x
Answer:
All NFA machines (Harvesters, Console, and DSAs) need be be at the exact same version and service pack level. For example, if the NFA Console is at version 9.3.6, then NFA Harvesters at version 9.3.3 MUST be upgraded to 9.3.6 in order to communicate properly with the Console.