New User experience Blank Screen in PPM

Document ID : KB000110115
Last Modified Date : 10/09/2018
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Issue:
A user cannot see anything in the CA Project & Portfolio Management (PPM) New User Experience (NUX, New UX) view. The user gets a blank screen. The user has all the correct access and has cleared her cache/cookies multiple times. 
Cause:
Problem Isolated to Internet Explorer (IE) browser and due to changes in the "compatibility view settings".


 
 
Resolution:
To correct the issue perform the following steps:
  1. Open IE 
  2. Click on Tools -> compatibility view settings 
  3. Add ca.com to the compatibility view list
  4. Click on close 
  5. Relaunch the PPM (Clarity) application, the user should now be able to access the New UX, including timesheets, without any issue
Note: Starting in 15.4, Internet Explorer 11.0 is no longer supported with the PPM New UX. If you are facing an issue in IE on 15.4 and higher, switch to another supported browser and see if the issue is resolved there. See CA PPM 15.4 Release Notes for more details on this change.