.Net Framework 4.6.1 Compatibility

Document ID : KB000014462
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

New install on a new server preinstalled with 4.6.1 .net framework

Question:

Are there any issues running .Net 4.6.1 Framework rather than 4.5.2 which is listed in the Implementation Guide? 

The server comes preinstalled with 4.6.1. 

Environment:
All-
Answer:

There will be no effect on the ITAM application using the .NET 4.6.1. 

Since ITAM uses some of the features of .net framewok 4.5.2, it is expected to have this version. 

As any version of .net that is higher than our stated pre requisite of 4.5.2 it will automatically have all the features needed from the 4.5.2; therefore no impact if using higher version.