need peoplesoft adapter for PeopleTools version 8.55

Document ID : KB000106980
Last Modified Date : 18/07/2018
Show Technical Document Details
Question:
Is there patch the allow the Autosys PeopleSoft Adapter 2.1.0 to be compatible with PeopleSoft Tools 8.55
Answer:
There is patch that needs to be applied. Here is a link to the patches for the array of Operating Systems the patch is compatible with. Download the appropriate patch for the operating system the Autosys PeopleSoft Adapter is installed on.

https://support.ca.com/us/download-center/problem-detail.html?docid=640607&productcd=ATSYAP&problemnbr=196