NCM device backup is not working in CA Spectrum

Document ID : KB000104945
Last Modified Date : 30/11/2018
Show Technical Document Details
Issue:
NCM backup is not working
Environment:
Spectrum 9.4.x and 10.x

 
Cause:
This problem arises from the following possible causes;
 
1. If the device is discovered with Read Only SNMP Community string (RO).

2.If SCP and privileges are not set correctly.
Resolution:
Check the following steps when capturing using SSH/SCP:
 
1.Device should be discovered using Read Write SNMP Community string (RW)

2. The following configuration lines should be present

aaa new-model
aaa authentication login default local group tacacs+
aaa authorization exec default local group tacacs+
username admin privilege 15 password 0 pass
ip scp server enable
Additional Information:
The following Broadcom (CA Technologies) community discussion provide further details:
 
https://communities.ca.com/thread/241782225-to-perform-ncm-capture-using-sshscp-why-rw-access-with-privilege-15-is-required-why-not-ro-access
https://communities.ca.com/thread/241737658