Multiple PAM processes are triggered in Service Catalog when creating a request

Document ID : KB000095236
Last Modified Date : 19/06/2018
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Issue:
Multiple PAM processes are created when a user creates a service catalog ticket. The expectation is for Catalog to trigger only one PAM process
Environment:
Service Catalog 17.0 and later
Cause:
The created rule has an event filter which does not use the status_old option
Resolution:
1. Log into Catalog > Home > Administration > Events-Rules-Actions > Request/Subscription Item Change
2. Edit the Rule being used > Edit the event filter of the rule and Add the "status_old" item to the filter. Example: "status_old < 200"
3. Save Changes