Monitors Not Running on OPMS

Document ID : KB000113732
Last Modified Date : 13/09/2018
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Issue:
Monitors running on an On Premise Monitoring Station (OPMS) instance frequently report the error (-94) Checkpoint timed out .
Environment:
OPMS version 8.7.0.15 or earlier
Cause:
The tunnel client has throughput issues because of low amount of allowed concurrent connections to our API. These issues manifest as intermittent "(-94) Checkpoint timed out" messages and prevent the execution of monitors. 
Resolution:
This issue has been addressed in OPMS version 8.7.0.16.

To address this problem, please upgrade the OPMS to the latest release.

More information on this here: https://docops.ca.com/ca-asm/on-premise-monitoring-stations-opms/update-the-on-premise-monitoring-station