Missing File Error when Remotely Installing Agent

Document ID : KB000036575
Last Modified Date : 14/02/2018
Show Technical Document Details

Issue:

When performing a remote installation of an agent on Windows, the following error occurs:

Missing Install File
Cannot begin installation
The installation file or dependent files for server of type Windows does not exist, or is of unsupported version

 

Environment: 

Windows

 

Cause:

Antivirus software has blocked or removed one or more installation files.
 
 

Resolution:

  1. Adjust antivirus settings to unblock or exclude Release Automation files.
  2. Re-download the agent installer to ensure any missing files are restored.

 

Additional Information:

Other KB articles that address similar issues with missing files and security software:

  • TEC1277397 - Cannot Access ROC Due to Missing jms.properties File
  • TEC1808276 - Agent Fails with Error "Cannot load native JNIWrapper library (jniwrap.dll)"