Missing buttons in the Unified Self-Service (USS) Homepage

Document ID : KB000098346
Last Modified Date : 05/06/2018
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Issue:
The buttons for request a service or ask questions are missing from the USS home page, Service Desk and/or Service Catalog are connected successfully according to the data source result test. No error message in the GUI or log files.
Environment:
Unified Self Service 14.1 or higher
Cause:
There are missing plugins/packages from USS prevent that the buttons load in the interface
Resolution:
 Follow the steps described in the document below:

Apply the Unified Self-Service Theme to the User Interface