Minimum release level for z/OS 2.1 support

Document ID : KB000019324
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

What is the minimum release level for z/OS 2.1 support.

Solution:

Version 14.0 of CA Common Services is the minimum release level required for compatibility with z/OS 2.1.

However, it is recommended that customers upgrade to CA Common Services Release 14.1 which includes the CA System Symbol Service and requires PTF RO61734 to support the new z/OS 2.1 dynamic system symbol update command.

This information is also found in Informational Apar RI62533
Title: CA COMMON SERVICES Z/OS V2R1 SUPPORT INFORMATION