XCOMU0469E xcomd is not running or not compatible

Document ID : KB000074869
Last Modified Date : 10/04/2018
Show Technical Document Details
Question:
What can be the reason for message "XCOMU0469E xcomd is not running or not compatible" appearing when starting a transfer from XCOM on Unix to XCOM on Windows.
Answer:
A possible reason for this message can be that the value for xcom.glb parameter MAX_REMOTE_TCP for XCOM on the receiving side is too small. That value is specified in the xcom.glb of XCOM at Unix.
This value should be the same as the value for parameter "instances" in the /etc/xinetd.d/txpi file which by default is set to 300.