Message "The maximum report processing jobs limit configured by your system administrator has been reached."

Document ID : KB000036849
Last Modified Date : 14/02/2018
Show Technical Document Details

Symptoms:

In OneClick server, in $SPECROOT/tomcat/logs/stdout.log file, there may be this message:

CrystalReportDAO.updateReportLogonCredentials: 
com.crystaldecisions.sdk.occa.managedreports.ras.internal.ManagedRASException: Cannot open report document. --- The maximum report processing jobs limit configured by your system administrator has been reached.

 

Environment:  

Spectrum 10, 10.1

CABI 4.1 Sp3

 

Cause: 

The maximum report processing jobs limit configured by your system administrator has been reached.

 

Resolution:

1. Login to Central Management Console as an "Administrator"

2. Choose "Servers" from dropped down list under "Central Management Console"

3. Go to Service Categories -->Crystal Reports Services 

4. In Server Name, please right click on "<hostname>.AdaptiveJobServer" and click on "Properties"

5. In Crystal Reports 2013 Scheduling Service, please increase Maximum Concurrent Jobs from "5" to a higher number.

6. Please click on "Save"

 

After making this change, if the error still exists, you may need to increase the Maximum Concurrent Jobs higher.